Attackers exploit two-year-old vulnerability to infect MSPs with GandCrab ransomware - Cyber security news

Attackers exploit two-year-old vulnerability to infect MSPs with GandCrab ransomware