Critical vulnerabilities in VLC Media Player could allow an attacker to perform arbitrary code execution - Cyber security news

Critical vulnerabilities in VLC Media Player could allow an attacker to perform arbitrary code execution