Critical vulnerability found in LibreOffice and Apache OpenOffice could allow attackers to remotely execute code - Cyber security news

Critical vulnerability found in LibreOffice and Apache OpenOffice could allow attackers to remotely execute code