loader gif

Canonical Releases Ubuntu Updates to Mitigate New MDS Security Vulnerabilities

Canonical Releases Ubuntu Updates to Mitigate New MDS Security Vulnerabilities (Malware and Vulnerabilities)

Canonical has released today new updates for all of its supported Ubuntu Linux operating system series to mitigate the recently disclosed Microarchitectural Data Sampling (MDS) security vulnerabilities in Intel CPUs. They have an impact on all supported Ubuntu Linux releases, including Ubuntu 19.04 (Disco Dingo), Ubuntu 18.10 (Cosmic Cuttlefish), Ubuntu 18.04 LTS (Bionic Beaver), Ubuntu 16.04 LTS (Xenial Xerus), and Ubuntu 14.04 ESM (Trusty Tahr). "As these vulnerabilities affect such a large range of Intel processors (across laptop, desktop and server machines), a large percentage of Ubuntu users are expected to be impacted – users are encouraged to install these updated packages as soon as they become available," said Alex Murray, Ubuntu Security Tech Lead at Canonical. Canonical recommends all users of any of the supported Ubuntu Linux operating systems to install the new Linux kernel, Intel microcode firmware, and QEMU versions that the company released today through its official channels, and also encourages them to disable the Symmetric Multi-Threading (SMT) functionality (a.k.a.

loader gif